Vulnerability detail

CVE-2026-63292

高

Apache HTTP Serverに関する脆弱性

公開: 2026/10/02 更新: 2026/10/06

概要

Stack-based buffer overflow in mod_vhost_alias in Apache Software Foundation Apache HTTP Server through 2.4.68 on all platforms allows a remote client to cause a denial of service or potentially execute arbitrary code via an HTTP request with a Host header exceeding 8192 bytes when VirtualDocumentRoot uses a hostname format specifier and LimitRequestFieldSize is raised above the default. Users are recommended to upgrade to version 2.4.69, which fixes this issue.

影響を受ける製品・バージョン

製品 対象バージョン 修正版 状態
Apache HTTP Server 2.4 - 確認中