Vulnerability detail

CVE-2026-63045

高

Apache HTTP Serverに関する脆弱性

公開: 2026/10/02 更新: 2026/10/05

概要

Improper validation of FTP PASV reply address in mod_proxy_ftp in Apache Software Foundation Apache HTTP Server through 2.4.68 on all platforms allows, in forward proxy configurations, an untrusted FTP server to cause the proxy to open a data connection to an arbitrary third-party host via a crafted PASV response. Users are recommended to upgrade to version 2.4.69, which fixes this issue.

影響を受ける製品・バージョン

製品 対象バージョン 修正版 状態
Apache HTTP Server 2.4 - 確認中