Vulnerability detail
CVE-2026-34059
高Apache HTTP Serverに関する脆弱性
公開: 2026/05/04
更新: 2026/10/27
概要
Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
影響を受ける製品・バージョン
| 製品 | 対象バージョン | 修正版 | 状態 |
|---|---|---|---|
| Apache HTTP Server | 2.4 | - | 確認中 |