Vulnerability detail
CVE-2026-33007
中Apache HTTP Serverに関する脆弱性
公開: 2026/05/05
更新: 2026/10/27
概要
A NULL pointer dereference in the mod_authn_socache in Apache HTTP Server 2.4.66 and earlier allows an unauthenticated remote user to crash a child process in a caching forward proxy configuration. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
影響を受ける製品・バージョン
| 製品 | 対象バージョン | 修正版 | 状態 |
|---|---|---|---|
| Apache HTTP Server | 2.4 | - | 確認中 |