Vulnerability detail

CVE-2026-29169

高

Apache HTTP Serverに関する脆弱性

公開: 2026/05/05 更新: 2026/10/26

概要

A NULL pointer dereference in mod_dav_lock in Apache HTTP Server 2.4.66 and earlier may allow an attacker to crash the server with a malicious request.mod_dav_lock is not used internally by mod_dav or mod_dav_fs. The only known use-case for mod_dav_lock was mod_dav_svn from Apache Subversion earlier than version 1.2.0. Users are recommended to upgrade to version 2.4.66, which fixes this issue, or remove mod_dav_lock.

影響を受ける製品・バージョン

製品 対象バージョン 修正版 状態
Apache HTTP Server 2.4 - 確認中