Vulnerability detail

CVE-2026-24072

高

Apache HTTP Serverに関する脆弱性

公開: 2026/05/04 更新: 2026/10/27

概要

An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

影響を受ける製品・バージョン

製品 対象バージョン 修正版 状態
Apache HTTP Server 2.4 - 確認中