Vulnerability detail

CVE-2025-66200

中

Apache HTTP Serverに関する脆弱性

公開: 2025/12/05 更新: 2026/10/18

概要

mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

影響を受ける製品・バージョン

製品 対象バージョン 修正版 状態
Apache HTTP Server 2.4 - 確認中